Вопрос задан 16.05.2020 в 16:59. Предмет Информатика. Спрашивает Васильева Анастасия.

Pascal ABC На вход программе подаётся последовательность температур за каждый день ноября. Первой

строкой подаётся количество таких записей. Найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Крайнюченко Даня.
Var
i,s,t,koldney:integer;
begin
 writeln('введите количество дней');
 readln(koldney);
 for i:=1 to koldney do
   begin
     writeln('введите температуру в ', i, '  день');
     readln(t);
     if t<0 then
     s:=s+1;
     end;
   writeln('количество дней с температурой ниже 0 = ', s);
 readln;
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос