Вопрос задан 15.05.2020 в 03:21. Предмет Информатика. Спрашивает Власов Егор.

Помогите плиз!!!Делать через freepascal или Pascal ABC!А + BДаны целые числа A и B. Необходимо

найти сумму этих чисел.Формат входных данныхВо входном файле в единственной строке записаны A и B, разделённые пробелом.Формат выходных данныхВ выходной файл выведите число, являющееся ответом.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Серова Аня.
//Pascal ввод с клавиатуры
var A, B: integer;
begin
write('Введите A, B = '); readln(A, B);
writeln(A+B);
end.

//Pascal ввод/вывод через текстовый файл
//input.txt должен находиться в папке с программой
var
  A, B: integer;
  t1, t2: text;
begin
  assign(t1, 'input.txt');
  assign(t2, 'output.txt');
  reset(t1);
  readln(t1, A, B);
  close(t1);
  rewrite(t2);
  write(t2, A+B);
  close(t2);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос