Вопрос задан 03.06.2018 в 06:19. Предмет Информатика. Спрашивает Елизаров Матюха.

Помогите написать программу в паскате которая должна находить большую цифру числа (числа integer)

большая цифра числа это например число 53 большая это 5 а в числе 29 большая 9 и тд ХЕЛП
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сорокина Рина.

Program test;
var a,i,z,max:int64;
begin
readln(a);
for i:=1 to Length(InttoStr(a)) do
beginz:=a mod 10;
a:=a div 10;
if max<z then max:=z;
end;
writeln(max);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос