Вопрос задан 03.05.2020 в 12:06. Предмет Информатика. Спрашивает Филимоненко Виктория.

Составить программу, которая по номеру месяца, введенного с клавиатуры, выводит количество дней в

нем. Составить программу, которая после введенного с клавиатуры числа (в диапазоне от 1 до 20), обозначающего денежную единицу, дописывает слово «Копейка» в правильной форме. Например, 5 копеек, 1 копейка и т. д.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сидорусь Елизавета.
Var
a:integer;
begin
write('Введите номер месяца: ');
readln(a);
 case a of
    1: writeln('Январь.31 день');
    2: writeln('Февраль.29 дней');
    3: writeln('Март.31 день');
    4: writeln('Апрель.30 дней');
    5: writeln('Май.31 день');
    6: writeln('Июнь.30 дней');
    7: writeln('Июль.31 день');
    8: writeln('Август.31 день');
    9: writeln('Сентябрь.30 дней');
    10: writeln('Октябрь.31 день');
    11: writeln('Ноябрь.30 дней');
    12: writeln('Декабрь.31 день');
end;
end.

2.
var
a:integer;
begin
writeln('Введите число: ');
readln(a);
case a of
1: write(a, ' Копейка');
2..4: write(a, ' Копейки');
5..20: write(a, ' Копеек');
end;
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос