 
Вопрос задан 03.05.2020 в 02:06.
Предмет Информатика.
Спрашивает Жданова Вика.
Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16+...+1/n в квадрате.
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Хачатрян Лилит.
                
     Var n,i:integer;
s:real;
begin
writeln('n=');
readln(n);
s:=0;
for i :=1 to n do
s:=s+1/sqr(i);
writeln('s=',s);
readln;
end.
                                        s:real;
begin
writeln('n=');
readln(n);
s:=0;
for i :=1 to n do
s:=s+1/sqr(i);
writeln('s=',s);
readln;
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			