Вопрос задан 02.05.2020 в 00:51.
Предмет Информатика.
Спрашивает Каримов Владислав.
СРОЧНО!!! ОЧЕНЬ СРОЧНО! ПОМОГИТЕ.... Дан массив, состоящий из целых чисел. Напишите программу,
которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками. Входные данные Сначала задано число N — количество элементов в массиве (1N10000). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо вывести слово YES, если существует пара соседних элементов с одинаковыми знаками. В противном случае следует вывести слово NO.Ответы на вопрос
Отвечает DELETED.
Var a:array[1..100000] of integer;
c,i:integer;
Begin
Readln(c);
for i:=1 to c do
if a[i]>0 then inc(c);
Write(c);
End.
c,i:integer;
Begin
Readln(c);
for i:=1 to c do
if a[i]>0 then inc(c);
Write(c);
End.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
