Вопрос задан 30.04.2020 в 23:22.
Предмет Информатика.
Спрашивает Яковлев Никита.
Составить программу на языке Паскаль для задачи: ввести два целых числа Х и Y и выяснить, что
больше их сумма или произведение. в качестве результата печатать "сумма" или "произведение" или "равно"Ответы на вопрос
Отвечает Баимов Данил.
Var
x, y: integer;
begin
readln(x,y);
if x=y then writeln ('Равны') else
if (x+y) > (x*y) then writeln ('Cумма')
else if (x+y)<(x*y) then writeln ('Произведение')
end.
Тест №1
22 55
Произведение
Тест №2
1 6
Cумма
Тест №3
22 22
Равны
x, y: integer;
begin
readln(x,y);
if x=y then writeln ('Равны') else
if (x+y) > (x*y) then writeln ('Cумма')
else if (x+y)<(x*y) then writeln ('Произведение')
end.
Тест №1
22 55
Произведение
Тест №2
1 6
Cумма
Тест №3
22 22
Равны
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
