Вопрос задан 30.04.2020 в 20:39.
Предмет Информатика.
Спрашивает Рамазанов Ислам.
Помогите с информатикой!!! Написать программу в Паскале условие: даны два целых числа, нужно
выяснить, делится ли первое на второеОтветы на вопрос
Отвечает Ярошевська Соломія.
//Pascal
var
a, b:integer;
begin
readln(a, b);
if a mod b = 0 then
writeln('Делиться')
else
writeln('Не делиться');
end.
var
a, b:integer;
begin
readln(a, b);
if a mod b = 0 then
writeln('Делиться')
else
writeln('Не делиться');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
