Вопрос задан 30.04.2020 в 03:45.
Предмет Информатика.
Спрашивает Жеронкин Семён.
Составить программу, где с клавиатуры вводится число. В случае когда значения числа более 2, то к
его значению прибавляется 8, а если же менее, то уменьшается на 29Ответы на вопрос
Отвечает Муравьёв Даниил.
N = int(input("N = "))
if N > 2:
print(N+8)
else:
print(N-29)
if N > 2:
print(N+8)
else:
print(N-29)
Отвечает Panchuk Oksana.
Язык C++.
#include <iostream>
using namespace std;
int main () {
int a;
cout << "Введите число: " << endl;
cin >> a;
if(a > 2)
cout << a + 8 << endl;
else
cout << a - 29 << endl;
}
#include <iostream>
using namespace std;
int main () {
int a;
cout << "Введите число: " << endl;
cin >> a;
if(a > 2)
cout << a + 8 << endl;
else
cout << a - 29 << endl;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
