Вопрос задан 29.04.2020 в 19:20.
Предмет Информатика.
Спрашивает Круглова Алена.
Помогите:составить программу вычисления значения функции х=12а2+7а-16 при любом значении а!!
Ответы на вопрос
Отвечает Сафиуллина Люция.
Pascal
var
x,a : integer; //(тип данных может быть real, longint...)
begin
readln (a);
x := 12 * a * 2 + 7 * a -16;
writeln ('x(',a,')=',x);
end.
var
x,a : integer; //(тип данных может быть real, longint...)
begin
readln (a);
x := 12 * a * 2 + 7 * a -16;
writeln ('x(',a,')=',x);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
