Вопрос задан 26.04.2020 в 23:16. Предмет Информатика. Спрашивает Стрельцов Никита.

Составить программу Попадает ли точка в фигуру


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Шарипов Тимур.

C++;

#include <cstream>

#include <cstdio>

using namespace std;

int main(){

int x, y;

cin >> x;

cin >> y;

if ((y < x + 3) && (y < 3 - x*3/2) && (y > x*x/2 - 2)){

cout << "Попадает";}

else{

cout << "Не попадает";}

return 0;}

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос