Вопрос задан 26.04.2020 в 21:11.
Предмет Информатика.
Спрашивает Галкин Гала.
Напишите программу! Является ли сумма трех чисел четным числом?
Ответы на вопрос
Отвечает Комарова Настя.
Begin
var a:=readinteger('Введите первое число:');
var b:=readinteger('Введите второе число:');
var c:=readinteger('Введите третье число:');
if ((a+b+c) mod 2 = 0) then
write('Сумма a,b,c = ',a+b+c,' является чётной')
else
write('Сумма a,b,c = ',a+b+c,' является нечётной');
end.
var a:=readinteger('Введите первое число:');
var b:=readinteger('Введите второе число:');
var c:=readinteger('Введите третье число:');
if ((a+b+c) mod 2 = 0) then
write('Сумма a,b,c = ',a+b+c,' является чётной')
else
write('Сумма a,b,c = ',a+b+c,' является нечётной');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
