Вопрос задан 26.04.2020 в 16:52. Предмет Информатика. Спрашивает Мельник Іван.

♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.При

правильном ответе вывести 《Молодец》,в противном случае 《Работай дальше》,в различных цветах текста.Спасибо заранее♥
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Нижинский Константин.
На паскале.

var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос