Вопрос задан 24.04.2020 в 17:43.
Предмет Информатика.
Спрашивает Ханский Кыдыр.
Составить программу вывода на экран квадратов и кубов нечетных чисел от 13 до 48
Ответы на вопрос
Отвечает Семенова Ирина.
Var
i : integer;
begin
for i := 13 to 47 do
if i mod 2 = 1 then
write(i : 5, ' ');
writeln;
for i := 13 to 47 do
if i mod 2 = 1 then
write(i*i : 5, ' ');
writeln;
for i := 13 to 47 do
if i mod 2 = 1 then
write(i*i*i : 5, ' ');
end.
i : integer;
begin
for i := 13 to 47 do
if i mod 2 = 1 then
write(i : 5, ' ');
writeln;
for i := 13 to 47 do
if i mod 2 = 1 then
write(i*i : 5, ' ');
writeln;
for i := 13 to 47 do
if i mod 2 = 1 then
write(i*i*i : 5, ' ');
end.
Топ вопросов за вчера в категории Информатика
Информатика 18
Информатика 34
Информатика 19
Информатика 26
Информатика 20
Информатика 33
Информатика 31
Информатика 21
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
