Вопрос задан 24.04.2020 в 02:05.
Предмет Информатика.
Спрашивает Жуков Савелий.
Составить программу на языке Паскаль, которая запрашивает у пользователя некоторое число (число
больше 9 и меньше 30000) и выводит на экран последнюю цифру числа (цифру в самом младшем разряде числа)Ответы на вопрос
Отвечает Семенова Карина.
Var a:Integer;
begin
write('Введите число: ');
ReadLn(a);
WriteLn('Последяя цифра числа: ' , a mod 10)
end.
begin
write('Введите число: ');
ReadLn(a);
WriteLn('Последяя цифра числа: ' , a mod 10)
end.
Отвечает Тимкина Соня.
Var
chislo, res: longint;
Begin
write('Введите число: ');
read(chislo);
res := chislo mod 10;
writeln('Последяя цифра числа: ' , res);
End.
chislo, res: longint;
Begin
write('Введите число: ');
read(chislo);
res := chislo mod 10;
writeln('Последяя цифра числа: ' , res);
End.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
