
Вопрос задан 22.04.2020 в 11:12.
Предмет Информатика.
Спрашивает Привченко Егор.
Составить программу на компе в паскале по алгоритму



Ответы на вопрос

Отвечает Кузьмин Дима.
Ну вот,вроде сделал все по твоей блок-схеме : znanija переименуй на любое название - это название твоей программы
program znanija;
var m,n: integer; begin write('Введите два числа (через пробел) '); readln(m,n); if (m <> n) then if (m>n) then m:=m-n else if (m<n) then m:=n-m else writeln(m); writeln(m);end.
program znanija;
var m,n: integer; begin write('Введите два числа (через пробел) '); readln(m,n); if (m <> n) then if (m>n) then m:=m-n else if (m<n) then m:=n-m else writeln(m); writeln(m);end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili