Вопрос задан 22.04.2020 в 04:41. Предмет Информатика. Спрашивает Батуев Стас.

Язык программирования С++ Даны числа В,С и D. Составить программу вывода

произведения,квадратов,кубов и корней квадратных этих чисел.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Стасів Софія.
#include <iostream>
#include <math.h>
 
using namespace std;

int Math(double a) {
    cout<<a*a<<", "<<a*a*a<<", "<<sqrt(a)<< endl;
    return 0;
}

int main() {
    double a,b,c;
    cin>>a>>b>>c;
    cout<<"a*b*c="<<a*b*c<<endl;
    Math(a); Math(b); Math(c);
    //system("PAUSE");
    return 0;
}

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос