
Вопрос задан 01.06.2018 в 10:40.
Предмет Информатика.
Спрашивает Кудайбергенова Аружан.
Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2
яблока, с третьей 3 яблока, с четвертой 4 яблока и т.д. и наконец с 15 - 15 яблок сколько яблок собрали со всех 15 яблонь?

Ответы на вопрос

Отвечает Коваленко Саша.
Var a,b:byte;
begin
a:=0;
for b:=1 to 15
a:=a+b;
write(a);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili