Вопрос задан 16.04.2020 в 22:40.
Предмет Информатика.
Спрашивает Тертышная Есения.
составить программу, которая строит ряд из n знаков "*" , m знаков "!" и n знаков "*" если n<m
Ответы на вопрос
Отвечает Шкарупа Егор.
Program mrs3;
var i,m,n:integer;
begin
writeln('m='); readln(m);
writeln('n='); readln(n);
if m>n then begin
for i:=1 to n do write('*');
for i:=n to m do write('!');
for i:=m downto n do write('*');
end; end.
var i,m,n:integer;
begin
writeln('m='); readln(m);
writeln('n='); readln(n);
if m>n then begin
for i:=1 to n do write('*');
for i:=n to m do write('!');
for i:=m downto n do write('*');
end; end.
Отвечает Баранец Сергей.
Var m, n, i: integer;
begin
readln(n, m);
for i := 1 to n do write('*');
writeln;
if (n < m) then
for i := 1 to m do write('!');
end.
По условию так =)
begin
readln(n, m);
for i := 1 to n do write('*');
writeln;
if (n < m) then
for i := 1 to m do write('!');
end.
По условию так =)
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 43
Информатика 23
Информатика 42
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
