Вопрос задан 15.04.2020 в 13:12. Предмет Информатика. Спрашивает Котов Лев.

Составить программу,определяющую результат гадания на ромашке- любит не любит, взяв за исходное

данное количество лепестков n. Составьте алгоритм с ветвлением на языке паскаль
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Романова Софья.
Program romashka11;
var a,n,s:integer;
begin
write ('введите кол-во лепестков');
readln(n);
if n mod 2 = 0 then write ('не любит') else write ('любит');
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос