Вопрос задан 15.04.2020 в 11:50.
Предмет Информатика.
Спрашивает Руцинський Денис.
Напишите программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в качестве
результата количество уроков в вашем классе. (информатика; 8 класс)Ответы на вопрос
Отвечает Лещенко Александр.
Написали бы хотя бы язык программирования. Вот на java.
import java.io.BufferedReader;
import java.io.InputStreamReader;
public class test{
public static void main(String[] args) throws Exception {
BufferedReader reader= new BufferedReader(new InputStreamReader(System.in));
int number= Integer.parseInt(reader.readLine());
Integer days []= new Integer[7];
days[0]=6;
days[1]=5;
days[2]=7;
days[3]=6;
days[4]=8;
days[5]=7;
days[6]=6;
for (int i = 1; i <=7 ; i++) {
if(number==i){
System.out.println(days[i-1]);
}
}
}
}
import java.io.BufferedReader;
import java.io.InputStreamReader;
public class test{
public static void main(String[] args) throws Exception {
BufferedReader reader= new BufferedReader(new InputStreamReader(System.in));
int number= Integer.parseInt(reader.readLine());
Integer days []= new Integer[7];
days[0]=6;
days[1]=5;
days[2]=7;
days[3]=6;
days[4]=8;
days[5]=7;
days[6]=6;
for (int i = 1; i <=7 ; i++) {
if(number==i){
System.out.println(days[i-1]);
}
}
}
}
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 265
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
