Вопрос задан 14.04.2020 в 21:28.
Предмет Информатика.
Спрашивает Григорьева Елизавета.
Программа в Паскаль Напишите программу, которая возводит введенное число в степень 10, используя
только четыре операции умножения. Входные данные Входная строка содержит единственное вещественное число в диапазоне от 0 до 8. Выходные данные Нужно вывести 10-ю степень полученного числа с тремя знаками в дробной части.Ответы на вопрос
Отвечает Сазонова Лиза.
Var A,B:real;
Begin
Read(A);
B:=A*A;
B:=B*B;
B:=B*A;
B:=B*B;
Write(A,'^10 = ',B:0:3);
End.
Begin
Read(A);
B:=A*A;
B:=B*B;
B:=B*A;
B:=B*B;
Write(A,'^10 = ',B:0:3);
End.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
