 
Вопрос задан 13.04.2020 в 01:48.
Предмет Информатика.
Спрашивает Коваленко Женичка.
!!!НА языке Java!!! Составить программу, которая формирует случайным образом числовую
последовательность и определяет количество четных чисел в ней 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Матюкова Арина.
                
    public class Main {
public static void main(String[] args) {
int count = 0;
int[] arr = new int[(int)(Math.random()*100)];
for(int i=0;i<arr.length;i++){
arr[i] = (int)(Math.random()*100);
if(arr[i]%2==0) count++;
System.out.print(arr[i]+" ");
}
System.out.print("\nЧетных чисел: "+count);
}
}
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			