Вопрос задан 11.04.2020 в 23:29.
Предмет Информатика.
Спрашивает Крайцер Анастасия.
Составить программу на языке паскаль: даны 3 числа а, б и с. Необходимо переменной х прибавить
значение наименьшей из них.Ответы на вопрос
Отвечает Калашников Андрей.
var a,b,c,x: integer;
begin
x:=10;
writeln('Введите значение a: ');
readln(a);
writeln('Введите значение b: ');
readln(b);
writeln('Введите значение c: ');
readln(c);
if (a<c) and (a<b) then writeln('Наименьшее число:',a,' ',a,' + 10 = ',x+a);
if (b<c) and (b<a) then writeln('Наименьшее число:',b,' ',b,' + 10 = ',x+b);
if (c<a) and (c<b) then writeln('Наименьшее число:',c,' ',c,' + 10 = ',x+c);
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
