
Вопрос задан 31.05.2018 в 18:13.
Предмет Информатика.
Спрашивает Зориков Ваня.
Написать программу расчета суммы четных членов ряда натуральных чисел N в c#


Ответы на вопрос

Отвечает Самайданов Егор.
Using System;
namespace ConsoleApplication9
{
class Program
{
static void Main()
{
Console.Write("N = ");
int N = int.Parse(Console.ReadLine());
int Sum = 0;
for (int i = 1; i <= N; ++i)
if (i % 2 == 0) Sum += i;
Console.WriteLine("Sum = {0}", Sum);
Console.ReadKey();
}
}
}


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili