Вопрос задан 27.03.2020 в 07:36.
Предмет Информатика.
Спрашивает Касьянова Саша.
Помогите решить задачку в паскале ! Пожалуйста !Составить программу на языке Pascal для решения
следующей логической задачи. По графику нужно написать задачу и решение, график прилагается.
Ответы на вопрос
Отвечает Сиделёв Иван.
Задача: дана точка с координатами XY, нужно определить, принадлежит ли она указанной области
Решение:

var
x, y: real;
begin
readln(x, y);
if not ((x >= 0) and (y >= 0) and (y >= -2 * x + 4) and (y <= -x + 6)) then
write('не ');
writeln('принадлежит');
end.
Решение:
var
x, y: real;
begin
readln(x, y);
if not ((x >= 0) and (y >= 0) and (y >= -2 * x + 4) and (y <= -x + 6)) then
write('не ');
writeln('принадлежит');
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
