Вопрос задан 27.02.2020 в 10:10.
Предмет Информатика.
Спрашивает Романова Софья.
Паскаль Составить программу Тема цикл с постусловием 12 номер

Ответы на вопрос
Отвечает Иванов Кирилл.
Var i: integer;
s: real;
begin
s:=0; i:=1;
repeat
s:=s+1/((4*i-1)*(4*i+1));
i:=i+1;
until i>25;
writeln('значение функции: ',((1/2)-pi/8):12:8);
writeln('сумма ряда: ',s:12:8);
end.
s: real;
begin
s:=0; i:=1;
repeat
s:=s+1/((4*i-1)*(4*i+1));
i:=i+1;
until i>25;
writeln('значение функции: ',((1/2)-pi/8):12:8);
writeln('сумма ряда: ',s:12:8);
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
