Вопрос задан 25.02.2020 в 07:50.
Предмет Информатика.
Спрашивает Тимейко Снежана.
(Паскаль АВС) Напишите программу которая в последовательности натуральных чисел определяет
максимальное четное число. Программа получает на вход количество чисел в последовательности, а затем сами числа. Программа должна вывести одно максимальное четное число!Ответы на вопрос
        Отвечает Ларкина Александра.
                
     Var a:array [0..1010] of longint;
n,max,i:longint;
begin
read (n);
for i:=1 to n do
read (a[i]);
max:=a[1];
for i:=2 to n do
if ((max<a[i]) and (a[i] mod 2=0)) then max:=a[i];
write (max);
end.
                                        n,max,i:longint;
begin
read (n);
for i:=1 to n do
read (a[i]);
max:=a[1];
for i:=2 to n do
if ((max<a[i]) and (a[i] mod 2=0)) then max:=a[i];
write (max);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			