Вопрос задан 12.02.2020 в 12:52.
Предмет Информатика.
Спрашивает Волосков Влад.
Подскажите пожалуйста. Запишите программу в Кумире Объявлен набор в школьную баскетбольную команду.
Известен рост каждого из N учеников, желающих попасть в команду. Напишите программу подсчета кол-ва претендентов имеющих шанс попасть в команду,если рост игрока команды должен быть не менее 170 смОтветы на вопрос
Отвечает Ефлутина Елена.
Program players;
var
n, p, i: byte;
height: word;
begin
write('Кол-во желающих: ');
read(n);
p:=0;
for i:=1 to n do
begin
write('Рост ', i, ' желающего: ');
read(height);
if height => 170 then
p:=p+1;
end;
write('Претендентов: ', p);
end.
Предположительно, так.
var
n, p, i: byte;
height: word;
begin
write('Кол-во желающих: ');
read(n);
p:=0;
for i:=1 to n do
begin
write('Рост ', i, ' желающего: ');
read(height);
if height => 170 then
p:=p+1;
end;
write('Претендентов: ', p);
end.
Предположительно, так.
Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
