
Вопрос задан 30.05.2018 в 09:53.
Предмет Информатика.
Спрашивает Богданова Светлана.
Написать программу запрашивающую год вашего рождения.Пусть компьютер напечатает год вашего выхода
на пенсию. (Я 1999 года. Возраст выхода женщин на пенсию:58 лет)Прошу помогите пожалуйста,срочно надо((((

Ответы на вопрос

Отвечает Батырбекова Аяулым.
Язык паскаль:
var b,a: integer;
begin
writeln('vvedite datu rozhdenia:');
readln(a);
b:=a+58;
writeln('na pensiyu vam v ',b);
readln;
end.



Отвечает Бриш Ваня.
Programm Pens;
var Year: integer;
begin
Readln ('Введите Ваш возраст:', Year);
Year := Year + 58;
Writeln('Ваш возраст выхода на пенсию: ', Year);
end;


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili