Вопрос задан 30.05.2018 в 03:01.
Предмет Информатика.
Спрашивает Булычёв Даня.
Ребят,помоги пожалуйста,написать программу!) в эвм по очереди поступают результаты соревнований ,в
которых участвуют N спортсменов.Составьте программу,которая обеспечивает вывод на экран лучшего результата каждыйраз после ввода результата очередного спортсменаОтветы на вопрос
Отвечает Бауенов Мейіржан.
var n,i: integer;
result,thebest: real;
begin
thebest:=1;
writeln('Введите количество спортсменов');
readln(n);
for i:=1 to n do begin
writeln('Введите результат ',i,' спортсмена');
readln(result);
if result>thebest then thebest:=result;
writeln('Лучший результат: ',thebest);
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
