Вопрос задан 26.01.2020 в 14:21. Предмет Информатика. Спрашивает Яковлева Валюшка.

Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные данные вводятся

с клавиатуры Средняя температура за неделю 14.71
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Воронкин Костя.

program temperature;

var day: integer;

  current, sum: real;


begin

  sum := 0;

  for day := 1 to 7 do

  begin

    read(current);

    sum := sum + current;

  end;

  writeln(sum / 7);

end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос