Вопрос задан 21.01.2020 в 14:24. Предмет Информатика. Спрашивает Перепичай Маша.

Составить программу. дан массив n*m. определить сумму положительных элементов

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Мануйлов Родион.
Var
a:array [1..100,1..100] of longint;
i,j,k,n,m:longint;
begin
readln(n,m);
for i:=1 to n do
  for j:=1 to m do
    read(a[i.j]);
for i:=1 to n do
  for j:=1 to m do
    if a[i,j]>0 then inc(k,a[i,j]);
writeln(k);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос