Вопрос задан 29.05.2018 в 03:56.
Предмет Информатика.
Спрашивает Колесникова Мария.
Составить программу для вычисления функции Y=x^2 Sinx+1 на отрезке [0;1] с шагом h=0,1
Ответы на вопрос
Отвечает Забиров Руфат.
const h=0.1;
var a, b, x, y: real;
begin
writeln('Otrezok [0,1] s shagom 0.1');
a:=0;
b:=1;
writeln('--------------------------');
writeln('| X | Y |');
writeln('--------------------------');
x:= a;
while x<= b do begin
y:=sqr(x)*sin(x)+1;
writeln('|', x:9:2, ' |' , y:9:2, ' |');
x:= x+h;
end;
writeln('--------------------------');
end.


Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 36
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
