Вопрос задан 10.01.2020 в 05:28.
Предмет Информатика.
Спрашивает Boranbaev Amangeldi.
Нужно в паскале написать программу. пожалуйста

Ответы на вопрос
Отвечает Касіян Андріана.
Program n1;
var s:real;
k:integer;
begin
readln(k);
s:=0;
for i:=1 to k do begin
s:=s+(1/(4*k*k-1));
end;
writeln(s);
end.
var s:real;
k:integer;
begin
readln(k);
s:=0;
for i:=1 to k do begin
s:=s+(1/(4*k*k-1));
end;
writeln(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
