Вопрос задан 16.07.2019 в 13:33.
Предмет Информатика.
Спрашивает Щадилов Михаил.
Задание 1. составьте программу , определяющую , является ли число х простым. число х введите с
клавиатуры. число называется простым,если у него нет других делителей , кроме 1 и его самого.Ответы на вопрос
Отвечает Яковлев Артём.
Var x:Integer;
Begin Write('Введите число: ');
Read(x);
If x mod 2 = 0 Then WriteLn('Число простое')
Else WriteLn('Число не имеет общих делителей');
End.
Begin Write('Введите число: ');
Read(x);
If x mod 2 = 0 Then WriteLn('Число простое')
Else WriteLn('Число не имеет общих делителей');
End.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
