Вопрос задан 16.07.2019 в 12:02.
Предмет Информатика.
Спрашивает Бирюкова Алеся.
Помогите написать программу в Паскале. Дано вещественное число А и целое N(N>1).вывести в
табличном виде все целые степени числа А от 1 до N.Ответы на вопрос
Отвечает Бондарюк Даня.
Var
A,St:real;
N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
Begin
St:=St*A;
WriteLn(A,'^',n,' = ',St)
End;
End.
A,St:real;
N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
Begin
St:=St*A;
WriteLn(A,'^',n,' = ',St)
End;
End.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 13
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
