
Вопрос задан 14.07.2019 в 12:32.
Предмет Информатика.
Спрашивает Марченко Алина.
Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. Заранее спасибо.


Ответы на вопрос

Отвечает Степурко Дана.
Program prog;
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili