 
Вопрос задан 13.07.2019 в 18:08.
Предмет Информатика.
Спрашивает Любимцев Никита.
Помогите написать программу для расчета площади треугольника по заданном основанию А и заданной
высоте Н. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Рассолова Света.
                
     Реализация на с++
#include<iostream.h>
using namespace std;
int main(){
int a, h;
cin >> a >> h;
double s = (a+h)/2;
cout << s << endl;
return 0;
}
                                        #include<iostream.h>
using namespace std;
int main(){
int a, h;
cin >> a >> h;
double s = (a+h)/2;
cout << s << endl;
return 0;
}
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			