
Вопрос задан 12.07.2019 в 18:48.
Предмет Информатика.
Спрашивает Шарафутдинов Данил.
Составьте программу для решения задачи.На банковском счете в начале месяца находилась сумма L тыс.
рублей, а в конце увеличилось до F тыс. рублей.Составить программу вычисления, на сколько тыс. рублей изменилась сумма на счете.

Ответы на вопрос

Отвечает Сырых Арина.
VAR L, F : REAL;
BEGIN
WRITELN('Введите сумму на начало месяца');
READ(L);
WRITELN('Введите сумму на конец месяца');
READ(F);
WRITE('Сумма изменилась на ', F-L);
END.
Это пример на Pascal.
BEGIN
WRITELN('Введите сумму на начало месяца');
READ(L);
WRITELN('Введите сумму на конец месяца');
READ(F);
WRITE('Сумма изменилась на ', F-L);
END.
Это пример на Pascal.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili