Вопрос задан 11.07.2019 в 06:01.
Предмет Информатика.
Спрашивает Вакулина Виктория.
Составьте программу , которая с тремя произвольными числами f ,g и e введенными с клавиатуры ,
производит вычисления по следущим формулам:
Ответы на вопрос
Отвечает Дьяконов Александр.
Var f,g,e:integer;
a,x,w,h:real;
begin
readln(f,g,e);
a:=((power(f-g,3)-7)/power(g+e,2))-7*((e*f-power(f,2*(g/3)))/(25-g));
writeln(a:10:8);
x:= (power(43,2)*a)-power(42,2)*(g/27.3)+((16+g)/(g-e));
writeln(x:10:8);
w:=(x/100)+(power(25,2)/x)+(a/(3*f))-((g+power(e,2))/(e+power(g,2)));
writeln(w:10:8);
h:=g-power(f,2)-((7*power(e,2)*w)/3)-(power(x,2)/(4.5*f*e));
writeln(h);
readln
end.
a,x,w,h:real;
begin
readln(f,g,e);
a:=((power(f-g,3)-7)/power(g+e,2))-7*((e*f-power(f,2*(g/3)))/(25-g));
writeln(a:10:8);
x:= (power(43,2)*a)-power(42,2)*(g/27.3)+((16+g)/(g-e));
writeln(x:10:8);
w:=(x/100)+(power(25,2)/x)+(a/(3*f))-((g+power(e,2))/(e+power(g,2)));
writeln(w:10:8);
h:=g-power(f,2)-((7*power(e,2)*w)/3)-(power(x,2)/(4.5*f*e));
writeln(h);
readln
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
