Вопрос задан 09.07.2019 в 12:22.
Предмет Информатика.
Спрашивает Крыжановская Виктория.
На с++ Напишите программу, которая строит "линию" из знаков '-' заданной длины. Используйте
процедуру. Входные данные Входная строка содержит единственное натуральное число – длину линии N . Выходные данные Программа должна вывести N знаков '-'. Примеры входные данные 5 выходные данные -----Ответы на вопрос
Отвечает Бондаренко Александра.
//g++ 5.4.0
#include <iostream>
using namespace std;
void foo(size_t n)
{
for (int i = 0; i < n; ++i) {
cout << '-';
}
}
int main()
{
size_t n;
cin >> n;
foo(n);
}
#include <iostream>
using namespace std;
void foo(size_t n)
{
for (int i = 0; i < n; ++i) {
cout << '-';
}
}
int main()
{
size_t n;
cin >> n;
foo(n);
}
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
