Вопрос задан 09.07.2019 в 02:53.
Предмет Информатика.
Спрашивает Поляковская Наталья.
Составьте программу вычисления произведения S=1*2+3*4+5*6+...+101*102 (в паскале)
Ответы на вопрос
Отвечает Шабанян Лаура.
Var i,a1,a2:integer;
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
