Вопрос задан 08.07.2019 в 09:59.
Предмет Информатика.
Спрашивает Латыпов Александр.
Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8 ,10
...20 ПаскальОтветы на вопрос
Отвечает Дрюпина Лиза.
Var a:integer;
begin
a:=0;
while a<20 do
begin
a:=a+2;
write(a,' ');
end;
end.
Результат:
2 4 6 8 10 12 14 16 18 20
begin
a:=0;
while a<20 do
begin
a:=a+2;
write(a,' ');
end;
end.
Результат:
2 4 6 8 10 12 14 16 18 20
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 94
Информатика 36
Информатика 22
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
