Вопрос задан 06.07.2019 в 13:34.
Предмет Информатика.
Спрашивает Косачёва Полина.
Написать программу , которая находит сумму десяти чисел , введённых пользователем с
клавиатуры.Написать в виде блок- схемы.Ответы на вопрос
Отвечает Мутянко Евгения.
С++
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
