Вопрос задан 25.05.2018 в 21:47.
Предмет Информатика.
Спрашивает Яценко Танюшка.
Напишите программу в Паскаль!!Посчитать сумму всех целых чисел от 1 до 100 включительно
Sn=(2*a1+d*(n-1))*n)/2Ответы на вопрос
Отвечает Лобанов Костя.
const a=1; d=1; n=100;
var s:real;
begin
s:=(2*a+d*(n-1))/2*n;
writeln ('Сумма числер равна ',s);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
