Вопрос задан 25.05.2018 в 19:58.
Предмет Информатика.
Спрашивает Амангелди Мурат.
Составить программу вычисления стоимости покупки с учётом скидки. Скидка 3% предоставляется в том
случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей. В результате вывести итоговую стоимость покупки и размер предоставленной скидки.Ответы на вопрос
Отвечает Данченкова Аня.
Var s:integer;
begin
write('Стоимость покупки = '); readln(s);
if s>1000
then writeln('Скидка 5% (',s*0.05,' руб.), необходимо заплатить ',s*0.95)
else if s>500
then writeln('Скидка 3% (',s*0.03,' руб.), необходимо заплатить ',s*0.97)
else writeln('Скидки нет');
end.
Пример:
Стоимость покупки = 600
Скидка 3% (18 руб.), необходимо заплатить 582
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
