Вопрос задан 25.05.2018 в 14:55.
Предмет Информатика.
Спрашивает Калашников Иван.
начала программирования, в Паскале! 1. Составить программу, выводящую на экран значение
вещественной переменной x, равное значению выражения( a+b) /(a*b); a и b – целочисленные переменные, их значения вводятся с клавиатуры.Ответы на вопрос
Отвечает Левченко Владислав.
Program wz;var a,b:integer;x:real;
begin
writeln('Введите a ');
readln(a);
writeln('Введите b');
readln(b);
x:=(a+b)/(a*b);
writeln('x=',x);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 35
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
