Вопрос задан 24.05.2018 в 16:55.
Предмет Информатика.
Спрашивает Матвеева Светлана.
Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами
на интервале [10, 40)Ответы на вопрос
Отвечает Тярасов Максим.
Паскаль
Program primer;
var vector:array [1..10] of real;
i : integer;
begin
randomize;
for i:=1 to 10 do
vector[i]:=random*40-10;
write (vector[i]:10:2);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
