
Вопрос задан 29.06.2019 в 08:44.
Предмет Информатика.
Спрашивает Попенова Диана.
Составить программу вычисления значений функции для любого х по желанию пользователя\left\{
{{2x^2+7} \atop {9+2x}при х≥2при х мен. 2

Ответы на вопрос

Отвечает Ивтушенко Мария-Ивановна.
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
var x:=ReadReal('x=');
if x<2 then Writeln(9+2*x)
else Writeln(2*x*x+7)
end.
begin
var x:=ReadReal('x=');
if x<2 then Writeln(9+2*x)
else Writeln(2*x*x+7)
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili